Tuesday, 16 July 2013

preinst-uses-dpkg-maintscript-helper-without-predepends lintian check

So, apparently, this was removed in lintian 2.5.11 since Debian
oldstable has a high enough dpkg (1.15.8.13), but lucid doesn't
(1.15.5.6ubuntu4.5). Should we add this check back to lintian in Ubuntu
until lucid is EOL (we should be able to do this in Debian since there
are lintian profiles now, so no diff should be required). I'd be happy
to write a patch if this is desired.

Thanks,
Micah

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel