Wednesday, 17 July 2013

Re: preinst-uses-dpkg-maintscript-helper-without-predepends lintian check

On Wed, Jul 17, 2013 at 01:14:41AM -0500, Micah Gersten wrote:
> So, apparently, this was removed in lintian 2.5.11 since Debian
> oldstable has a high enough dpkg (1.15.8.13), but lucid doesn't
> (1.15.5.6ubuntu4.5). Should we add this check back to lintian in Ubuntu
> until lucid is EOL (we should be able to do this in Debian since there
> are lintian profiles now, so no diff should be required). I'd be happy
> to write a patch if this is desired.

No, it's only needed for upgrades from lucid to precise. Since we don't
support direct upgrades from lucid to anything newer, I don't think it's
worth bothering even with a profile.

--
Colin Watson [[email protected]]

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel