Tuesday, 9 July 2013

Re: Update ibus to 1.5 in saucy?

ibus in ppa (and lately in release) would be compiled against version 1.5 or latest 1.5.2 ?


On 9 July 2013 22:15, Łukasz 'sil2100' Zemczak <[email protected]> wrote:
Hi Seb,

On 09.07.2013 19:23, Sebastien Bacher wrote:
> (...)

Before doing the update I wanted to check if anyone has an opinion on
the update (we don't have so many ibus users in the desktop team which
means we might be overlooking issues) and if the upgrade is fine for the
other flavors.

(We are going to push the new stack in the ubuntu-desktop ppa in the
next days, for extra testing, and will keep the list updated when that
happens)

+1 for me. I have been struggling with some python issues when fixing ibus autopilot tests in Unity/Nux, which have been fixed in 1.5 basically. This could make some things potentially easier.

Thanks!

Best regards,

--
Łukasz 'sil2100' Zemczak
 [email protected]
 www.canonical.com


--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel