Wednesday, 4 September 2013

building dkms source packages using mkdsc

Hi. I'm trying to build a debian source package that uses DKMS to build
and install a kernel module.

I examined the package that dkms mkdsc generates and I noticed a few things:
1) debian/rules doesn't use newer DH stuff like "%: dh [email protected] --with dkms"
2) debian/control's Standards-Version / debhelper versions are fairly old.

Is there a reason for this, or is this a 'patches are welcome' sort of
thing?

I think it would be awesome to make this a bit easier to generate a
proper dkms source package.

Thanks,
--chris j arges

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel