Saturday, 26 April 2014

Odd ADT test results

A few ADT tests are red in jenkins:
* bedtools
* epsilon
* ipset

What happens is that newest version is asked to be tested (e.g.
2.19.1-1 src+bin) yet jenkins sees an older version (e.g. 2.17.0-1
src) which doesn't have any tests and thus marks the job as failed.

Imho, job should be marked unstable and auto-retried.

Since this is a source package missmatch -> how come britney sees both
src package and binaries already yet jenkins does not? Are the two not
operating against the same internal mirror? Maybe that needs fixing to
avoid above problems.

Similar error spotted in epsilon & ipset packages/adt test runners.

--
Regards,

Dimitri.

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel