Tuesday, 27 May 2014

Patch pilot report 2014-05-27

Hello everybody,

here's what I got through in my patch pilot shift today:

lp:~logan/ubuntu/utopic/javatools/0.46ubuntu1
lp:~ari-tczew/ubuntu/utopic/totem-pl-parser/merge
lp:~ari-tczew/ubuntu/utopic/sendmail/merge
lp:~mitya57/ubuntu/utopic/xkeyboard-config/2.11-1ubuntu1
Merge python-babel 1.3+dfsg.1-3 (pad.lv/1320612)
/usr/bin/gnome-control-center.real:6:g_assertion_message:g_assertion_message_expr:goa_panel_add_account_dialog_add_provider:get_all_providers_cb:g_simple_async_result_complete
(pad.lv/1323442)
lp:~noskcaj/ubuntu/utopic/xfce4-mount-plugin/0.6.7
lp:~noskcaj/ubuntu/utopic/lxpanel/0.6.2
lp:~noskcaj/ubuntu/utopic/flashplugin-nonfree-extrasound/merge
lp:~noskcaj/ubuntu/utopic/gthumb/3.2.8
lp:~noskcaj/ubuntu/utopic/torque/cve-fix
lp:~logan/ubuntu/utopic/mtdev/1.1.5-1ubuntu1
lp:~logan/ubuntu/utopic/pinentry/0.8.3-2ubuntu1
lp:~noskcaj/ubuntu/utopic/webtest/merge
lp:~darkxst/ubuntu/utopic/gnome-settings-daemon/lp1318539
- uploaded.

SHIFT-CTRL-CURSOR_KEY combos don't work anymore to select text
(pad.lv/1315949)
- uploaded to utopic.

Sync python-defaults 2.7.6-1 (main) from Debian unstable (main)
(pad.lv/1318926)
Sync telepathy-farstream 0.6.1-1 (main) from Debian unstable (main)
(pad.lv/1323076)
Sync gmime 2.6.20-1 (main) from Debian unstable (main) (pad.lv/1323073)
Sync valadoc 0.3.2~git20140325-1 (universe) from Debian unstable (main)
(pad.lv/1322985)
Sync librelp 1.2.7-1 (main) from Debian unstable (main) (pad.lv/1322785)
Sync testrepository 0.0.18-5 (main) from Debian unstable (main)
(pad.lv/1322787)
Sync testresources 0.2.7-4 (main) from Debian unstable (main)
(pad.lv/1322788)
Sync libmemcached 1.0.18-3 (main) from Debian unstable (main)
(pad.lv/1322946)
- synced.

Sync libibverbs 1.1.8-1 (main) from Debian unstable (main) (pad.lv/1318246)
[needs-packaging] FFe: please package fluxbox-light-themes (pad.lv/1299015)
- commented.

[needs-packaging] Art of Illusion - Easy to use 3D modeling studio
(pad.lv/185810)
- needs more work, unsubscribed sponsors for now.

Please merge lightdm-gtk-greeter 1.8.5-1 from Debian unstable
(pad.lv/1320830)
- did not build.

Sync sbc 1.2-2 (main) from Debian unstable (main) (pad.lv/1322790)
- closed, was already in sync.


Have a great day,
Daniel

--
Get involved in Ubuntu development! http://packaging.ubuntu.com
Follow @ubuntudev on identi.ca/twitter.com/facebook.com/G+

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel