Tuesday, 20 May 2014

Re: Qt5 Plans For Utopic

Hi Scott

We are doing some testing with Qt 5.3 now. Preferably we would target it for 14.10 barring any unforeseen issues. What is the dependency KDE has on Qt 5.3?

Pat


On Wed, May 14, 2014 at 1:58 PM, Scott Kitterman <ubuntu@kitterman.com> wrote:
This cycle the Kubuntu team has work planned (packaging Plasma 5, the Qt5
based KDE desktop environment) that requires Qt 5.3.  Is there any objection
to making Qt 5.3 the targeted major Qt5 release for 14.10?

Scott K

--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel