Friday, 23 January 2015

Re: Creating Ubuntu USB sticks

I may have had similar experiences last year with these. I found I
could tack on data with tar, but when I used it all up, it acted like it
was ROM, and I could not add
more. Perhaps I just had a brand that did that. At any rate, after I
tried fixing it, the stick became unreadable also.

xc

On 01/23/2015 11:09 AM, Colin Ian King wrote:
> On 23/01/15 18:29, Rodney Dawes wrote:
>> On Thu, 2015-01-22 at 16:22 +0100, Stefan Bader wrote:
>>> On 22.01.2015 15:23, Rodney Dawes wrote:
>>>> I've been trying to create one recently, under 14.04 running the
>>>> lts-utopic kernel. It seems the old problem of flushing is back. When I
>>>> run "dd if=ubuntu-14.04.1-amd64.iso of=/dev/sdg bs=4096" it exits almost
>>>> immediately, and then the LED on the USB spends the next several minutes
>>> That is the expected behaviour with that incantation. If you added a
>>> "oflag=sync" dd should return only after write has finished. In your case you
>>> use cached writes.
>> Even with oflag=sync, I still get an unbootable USB stick. Now it is
>> showing the following messages when trying to boot:
> I'll be tempted to write all zeros to it and see if you get all zeros
> when you read it back. Sounds like the media is unreliable.
>
> e.g
>
> dd if=/dev/zero of=/dev/sdg oflag=sync
> sum /dev/sdg
>
>
>
>> CHS: Error 0101 reading sector 2004736 (978/56/1)
>> EDD: Error 0100 reading sector 2004736
>> Unknown keyword in configuration file: KK.TR;1PX$
>> Unknown keyword in configuration file: r
>> Unknown keyword in configuration file: kk.trt
>> No DEFAULT or UI configuration directive found!
>> boot:
>>
>>
>>
>


--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel