Tuesday, 31 March 2015

virtualbox/trusty is missing an lts-utopic package

Hi Ubuntu Developers,

I'm the Debian and Ubuntu Virtualbox maintainer, I noticed there has been an upgrade of mesa and xorg in trusty release, this has caused a uninstallability [1] of virtualbox package on trusty.

I solved it by creating a virtualbox-lts-utopic package [2], build against the new releases.

I'm asking you how I can find a sponsor for looking and uploading the package.

have many thanks,

Gianfranco


[1] https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1424769

[2] https://launchpad.net/~costamagnagianfranco/+archive/ubuntu/virtualbox-ppa/+packages

--
ubuntu-devel mailing list
[email protected]com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel