Friday, 31 July 2015

Re: preparing to copy packages built with GCC 5 to wily-proposed. please hold back uploads for some hours

On 07/31/2015 12:15 PM, Matthias Klose wrote:
> Hi,
> we're trying to migrate packages from
> into wily-proposed today. Please avoid uploads / integrations of packages which
> are found in this PPA, and which don't fix any build failures in this PPA. Also
> hold back with new upstream versions of unrelated or semi related packages.

that now done. GCC 5 is the default. Note, that upgrading your desktop
installation probably won't work yet. At least apt warns you that half of the
world will be removed. I'll send a follow-up email to u-d-a until Monday.

If you start a new follow-up libstdc++6 library transition, please just add it


ubuntu-devel mailing list
Modify settings or unsubscribe at: