Saturday, 19 September 2015

modemmanager can't be configured, claims upgrade from 15.04 to 15.10 beta failed

Hi, I just upgraded from 15.04 to 15.10 beta using the Ubuntu
update-manager tool. The update-manager got almost all the way to the
end of the installation of the new packages, and then claimed that the
upgrade failed because "modemmanager" package couldn't be configured.
Fortunately the upgrade seems to have actually worked, but the errors
are really ugly and shouldn't happen. After installation I ran another
"apt-get upgrade" and it configured modemmanager just fine.

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel