Saturday, 14 November 2015

Re: [ubuntu/xenial-proposed] packagekit 1.0.10-1ubuntu1 (Accepted)

Hey Matthias,

I don't really understand why your merged that one when the reasons it
was removed from wily-proposed previous cycle still stand

- it's abi incompatible with the previous version and at least aptdaemon
needs to be fixed/updated

- it drops support for plugin which is needed by click (work started on
https://code.launchpad.net/~mvo/click/native-dbus)

Do you intend to take over that work since you started the transition?

Cheers,
Sebastien Bacher

Le 13/11/2015 20:02, Matthias Klose a écrit :
> packagekit (1.0.10-1ubuntu1) xenial; urgency=medium
>
> * Merge with Debian; remaining changes:
> - Client tools alternatively depend on or recommend aptdaemon's
> compatibility layer.
> - packagekit provides the virtual packagekit-system-interface.
> - Allow beta versions of firefox-dev >= 30, remove npapi-sdk-dev.
> - Add break on packagekit-plugin-click <= 0.3.
> - Drop using ubuntu.series.
>
>


--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel