Thursday, 3 December 2015

Using samba 4.3 for 16.04?

Hey there,

We currently are on samba 4.1 and received some bug reports pointing out
that this version is old and not going to get upstream support through
the support period of the coming LTS and that it might be a good idea to
move to 4.3 for the LTS.

I'm not a samba maintainer and don't know the project especially well,
but that seems like a suggestion we should look at right? Does anybody
know why Debian keep 4.3 in experimental still?

What do you think about doing the update now?

Cheers,
Sebastien Bacher

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel