Wednesday, 17 February 2016

Re: Fonts-droid has been deprecated and removed, please update your dependency :)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hi again, this is the new situation:
$ reverse-depends -r xenial fonts-droid

Reverse-Recommends
==================
* gnome-shell-pomodoro-data
* hockeypuck [amd64 i386]
* kubuntu-desktop [amd64 arm64 armhf i386 powerpc ppc64el]
* kubuntu-full [amd64 arm64 armhf i386 powerpc ppc64el]
* ubuntu-desktop [amd64 arm64 armhf i386 powerpc ppc64el]
* ubuntu-gnome-desktop [amd64 arm64 armhf i386 powerpc ppc64el]
* ubuntukylin-desktop [amd64 arm64 armhf i386 powerpc ppc64el]
* ubuntustudio-desktop [amd64 arm64 armhf i386 powerpc ppc64el]
* wesnoth-1.12-data
* wine1.6 [amd64 i386]
* xubuntu-desktop

Reverse-Depends
===============
* mythtv-common
* request-tracker4
* ubuntu-keyboard-data
* ubuntu-mate-core
* ubuntukylin-theme
* ubuntustudio-default-settings
* ubuntustudio-font-meta [amd64 arm64 armhf i386 powerpc ppc64el]
* xubuntu-default-settings

Packages without architectures listed are reverse-dependencies in:
amd64, arm64, armhf, i386, powerpc, ppc64el, s390x


I plan in the next few days to fix them, if you don't object.
I'll switch to fonts-noto, but I'm not sure I'll be able to test it,
or to know how exactly to test the particular change.

So, if you care about your package, please fix it in advance!

thanks

Gianfranco
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJWxE2/AAoJEPNPCXROn13Z1ugP/2t6XlwHQ+q9N67CuuNyrHm4
5GTqlnDkee+Bp8bVPM+HSiwQZ9L28V3AFYrnWxlUO+9JSObQcDVwBqVFQlEMgoQf
U8DqdAJezoZfvKM5PvapValyvYD6A+9skoKwmQvH1Ps+FJmCSNeG8R+F7u9RTE7G
D4DK8c1LOx6+2KcDZIo91uMUyYAN3KCRZtmEn90NrfQxfTKErLvsScpqSLHB3D1A
8A3uPW/bNdAqtf7X8dktrwwTLRi5122hTXS1OuTExtJzRHuiz/7ww4dzoqNAd6c8
V2zamFIR++kHW0yx7jcYWQMo7UYPE8sVHMoyyQR2gyZIERMqvUcyr8JfAMZm8IMr
uoPF8dwM8P4812dU7nwEEbJezhCFr4Uflu+x2oqExilyaReI6Vs/C65EtydR9jZN
4CzPZ0SjnP9Mi6HydbFZihAowYnv50p3SHAxpVo4459uvz2dIfToblNfKAnhf3jJ
ub5mRF3+VCM5PVezrkRU6p7MM2wKOUJ87V0Q2bVLgSVovJuZpVRKX+WCPVWMbnAh
yW7tQuiVRhWQb8XQ3EHsyKQgem9l1XCto2b7H0uorZgu4imWRk/PkCDpgv1xLAUD
x/iQlBcTWM0y1NSAJAsR8m7ZvLPil4N8dDK7VqwSgqw4/LEBl0fzx68oUfhwS6Qu
BkY8fKD4jt/s1a5QSUlg
=4XeJ
-----END PGP SIGNATURE-----

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel