Wednesday, 17 February 2016

Re: Fonts-droid has been deprecated and removed, please update your dependency :)

flocculant,

On 2016-02-17 21:54, [email protected] wrote:
> On 17/02/16 10:38, Gianfranco Costamagna wrote:
>> [snip]
>> * xubuntu-default-settings
>> [snip]
>>
> Hi Gianfranco,
>
> just so you are aware - we know about this issue and will deal with any
> of our (Xubuntu packages etc) once we know what it is we want to do.

Please note that language-selector-common, more precisely
/usr/share/language-selector/data/pkg_depends, has already been changed
from fonts-droid to fonts-noto-cjk, so that package will be pulled
anyway for Chinese users. When it comes to fonts, it's an advantage if
we have the same setup in all flavours.

--
Gunnar Hjalmarsson
https://launchpad.net/~gunnarhj

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel