Wednesday, 28 June 2017

Backporting intel-microcode to 16.04 LTS for errata fix

I find the intel-microcode package in Ubuntu 16.04 is heavily outdated
(3.20151106.1) leaving many Intel Skylake and Kaby Lake systems
vulnerable to incorrect program flow/state due to a processor errata
[1].

This seems like sufficient rationale to backport the package
(3.20170511.1) from Artful which carries the updated microcode to
address the errata.

What's the consensus here?

[1] https://lists.debian.org/debian-devel/2017/06/msg00308.html
--
Daniel J Blueman

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel