Thursday, 7 December 2017

Re: "testbed out of date"

On 07/12/17 15:59, Andreas Hasenack wrote:
> Hi,
>
> I'm getting this error a lot in some test runs
> (like https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-artful/artful/s390x/f/firejail/[email protected]/log.gz):
>
> autopkgtest [13:07:06]: ERROR: erroneous package: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
> blame: firejail
> badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
>
>
> Can someone confirm if the testbed is prepared with -U so that apt-get
> update runs? I don't think I can control that from the package's
> d/t/control file.
>
> Not saying that's the problem, I'm still investigating, but I wanted to
> see if I can rule that (lack of -U) out.
>
> Thanks
>
>
>


The logs says there that the suite dependencies are not satisfiable as
it requires thunderbird:s390x, which does not build on s390x:

https://launchpad.net/ubuntu/+source/thunderbird/1:52.4.0+build1-0ubuntu2

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel