Monday, 1 January 2018

firefox 57.x extention "Ubuntu Modifications" no longer compattible...

firefox 57.x extention "Ubuntu Modifications" no longer compatible... please
update or remove..


--
Sent from: http://ubuntu.5.x6.nabble.com/ubuntu-devel-f679931.html

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel