Friday, 7 June 2013

Re: [Ubuntu-phone] Status of 100 scopes and touch landing to saucy

Hi,

I tried to install the SS zips to my Mako last night but it ended up at the Google logo and start bootlooping.

Here's how I did it:

1. Format phone in TWRP recovery's advanced wipe mode, so that sdcard, data, cache and system are wiped.
2. Reboot phone to recovery
3. adb pushed the 2 zips to phone (07-06-2013 14:20 version)
4. restart phone

Result being infinite bootloop.

I tried the same process a few times to the point where I had enough and flashed the RR back to phone.

Was it me or something wrong with the zips?

Cheers,


Ricky


On Sat, Jun 8, 2013 at 1:50 AM, Oliver Ries <[email protected]> wrote:
On Fri, Jun 7, 2013 at 7:46 AM, Didier Roche <[email protected]> wrote:
Le 06/06/2013 18:59, Didier Roche a √©crit :

Hopefully the latest report before telling "it's in saucy now".


"It's in saucy now". \o/

Thanks everybody involved in making this change happening. Having this landed now well before FF we'll actually have some time to work all the odd quirks out that might be found in the next couple of weeks.

bb,
Olli 

--
Mailing list: https://launchpad.net/~ubuntu-phone
Post to     : [email protected]
Unsubscribe : https://launchpad.net/~ubuntu-phone
More help   : https://help.launchpad.net/ListHelp