Thursday, 16 January 2014

Re: Qt5 plans for trusty?

Hi Matthias,

On Thu, Jan 16, 2014 at 05:31:17PM +0100, Matthias Klose wrote:
> Trusty currently has qt 5.0 packages. Trusty-proposed has some unbuilt
> 5.1 packages. There are daily builds of 5.2 packages. Feature freeze is
> not that far away. What are the qt plans for trusty? I would like to
> include updated qt packages for the next test rebuild.

I expect we will be taking 5.2 for trusty, but currently this is held up due
to concerns about the qreal ABI change on armhf and its possible impact on
apps in the app store.

I'm in the process of analyzing the ABI changes for impact, and hope to be
able to share the results this week. We will need to take a decision soon
about how to handle the upgrade to 5.2; I'm hoping that the results of the
ABI investigation will make this decision an easy one.

--
Steve Langasek Give me a lever long enough and a Free OS
Debian Developer to set it on, and I can move the world.
Ubuntu Developer http://www.debian.org/
[email protected] [email protected]