Wednesday, 26 February 2014

Aiming for Qemu 2.0 in 14.04

Hi,

as shown https://bugs.launchpad.net/ubuntu/+source/qemu/+bug/1284793
we are hoping to get Qemu 2.0 into 14.04. This is tricky due to
the timing - Qemu 2.0 release is scheduled for April 4
( http://wiki.qemu.org/Planning/2.0 ), with freeze for 14.04 being
April 10. However, the drastic reduction in patches carried in
the package, given the length of the LTS cycle, would be worthwhile.

In an attempt to shake out bugs as early as possible, I've started
building packages based on current git HEAD at ppa:ubuntu-virt/candidate.
This seems to be testing quite well for me on amd64. It would be
great if people could start testing the version in this ppa where
possible, as early as possible.

If we do run into bugs, we can hopefully get them fixed upstream before
release. If we can't get them fixed, then we'll know to stick with the
1.7 based qemu for 14.04.

thanks,
-serge

PS:
The version in this ppa also drops the omap3 patches cherrypicked
from qemu-linaro. If anyone finds they needed those, please let
me know so we can discuss how to proceed.


--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel