Thursday, 20 February 2014

Patch pilot report: 2014-02-20

Hello everybody,

in my patch pilot shift I got through the following requests:

lp:~bregma/light-locker/ubuntu-1.2.0
Please merge liferea 1.10.3-1 from Debian unstable (pad.lv/1281283)
lp:~tj/ubuntu/trusty/uget/lp1278233
[needs packaging] unity8-desktop-session (pad.lv/1277244)
lp:~noskcaj/ubuntu/trusty/xfdesktop4/4.11.3
Onboard update available (version 1.0.0) - debian source for trusty
attached (pad.lv/1282231)
lp:~noskcaj/ubuntu/trusty/xfce4-panel/4.11
Update package 'python-pydot' (pad.lv/987934)
lp:~noskcaj/ubuntu/trusty/libxklavier/5.3
Merge strigi 0.7.8-1 (main) from Debian unstable (main) (pad.lv/1281340)
lp:~noskcaj/ubuntu/trusty/xfce4-indicator-plugin/2.3.0
Merge with Debian 2.82-1.1 (pad.lv/1282453)
lp:~l3on/ubuntu/trusty/php-imap/fix-1243568
lp:~l3on/ubuntu/trusty/php-mcrypt/fix-1243568
- uploaded.

lp:~ochosi/xubuntu-default-settings/trusty-updates
- uploaded, this bundled
lp:~ochosi/xubuntu-default-settings/greeter-conf
lp:~ochosi/xubuntu-default-settings/panel_terminal_powerman
lp:~smd-seandavis/xubuntu-default-settings/light-locker-live
lp:~smd-seandavis/xubuntu-default-settings/b2_fixes
lp:~smd-seandavis/xubuntu-default-settings/keyboard-shortcuts
lp:~unit193/xubuntu-default-settings/killitwithfire

Sync armadillo 1:4.000.4+dfsg-1 (universe) from Debian experimental
(main) (pad.lv/1281852)
Sync nmap 6.40-0.2 (main) from Debian unstable (main) (pad.lv/1281338)
Sync stevedore 0.14.1-1 (main) from Debian unstable (main) (pad.lv/1280648)
Sync xfce4-clipman-plugin 2:1.2.5-1 (universe) from Debian unstable
(main) (pad.lv/1282385)
Sync librelp 1.2.2-2 (main) from Debian unstable (main) (pad.lv/1282407)
Please sync flightgear-data 3.0.0-1 (universe), simgear 3.0.0-1
(universe), flightgear 3.0.0-1 (universe) and fgrun 3.0.0-1 (universe)
from Debian sid (main) (pad.lv/1282142)
Sync nbd 1:3.7-1 (main) from Debian unstable (main) (pad.lv/1280023)
[NEW] Sync hexchat 2.9.6.1-1 (universe) from Debian unstable (main)
(pad.lv/1282474)
- synced.

Sync mdds 0.10.2-1 (main) from Debian experimental (main) (pad.lv/1280722)
- closed, was resolved already.

Sync libapr-memcache 0.7.0-2 (universe) from Debian unstable (main)
(pad.lv/1282283)
- asked back because the sync would drop dh_autotools-dev.

lp:~noskcaj/ubuntu/trusty/gmusicbrowser/1.1.12
- merge conflict.


[needs-packaging] request for packaging: ubuntu-defaults-nl (pad.lv/1280332)
- reviewed and commented.

Have a great day,
Daniel

--
Get involved in Ubuntu development! http://packaging.ubuntu.com
Stay up to date: follow @ubuntudev on identi.ca/twitter.com/facebook.com

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel