Thursday, 1 May 2014

GnuTLS 2.8 transition for Unicorns

GMP in unicorn is now dual licensed under LGPLv3+ & GPLv2+ [1], thus
software only needs to be compatible with GPLv2 to link against
gnutls28.

Should we transition to gnutls28 by default?
Should we only have gnutls28 in main?

At the moment we have both gnutls26 and gnutls28 in main.

[1] https://launchpad.net/ubuntu/+source/gmp/2:6.0.0+dfsg-2.3ubuntu1

--
Regards,

Dimitri.

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel