Thursday, 26 June 2014

Re: Obsolete packages request for removal

Hi guys, thanks for the responses.

I'm great with the Debian packages being brought in, I didn't think it would happen this quickly.

I guess my only remaining concerns are:
- nemo has an obsolete version for Trusty
- muffin has an obsolete version for Trusty

I'll file bugs for those issues.

The remaining (Saucy) packages will take care of themselves next month I imagine.

Thanks again.


On Thu, Jun 26, 2014 at 6:00 AM, Sebastien Bacher <[email protected]> wrote:
Le 25/06/2014 20:32, Michael Webster a √©crit :
these very old, obsolete, and unsupported packages are still available in Ubuntu.


Hey,

The current 2.2 versions from Debian experimental just got synced to utopic, hopefully that should resolve the concerns there. Let us know if that's still a problem for you

Cheers,
Sebastien Bacher

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel