Thursday, 23 July 2015

Re: Python 3.5 transition

On 07/23/2015 07:11 PM, Iain Lane wrote:
> I can certainly help out with that, though. I guess we need a tracker
> like this? I've set one up now.
>
> http://bazaar.launchpad.net/~ubuntu-transition-trackers/ubuntu-transition-tracker/configs/view/head:/monitor/old/python3.3-4.ben

no, that's the one for python3.5 as the default.

> There's also this one too but I don't know if we need it. Do we?
>
> http://bazaar.launchpad.net/~ubuntu-transition-trackers/ubuntu-transition-tracker/configs/view/head:/monitor/old/python3.4_all_dev.ben

we need this one, just adding 3.5 as a supported version.


--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel