Friday, 28 October 2016

Re: Promote adobe-flashplugin over flashplugin-installer

On 2016-10-28 18:37, Robie Basak wrote:
> It looks like the last update to this package was two days ago (for
> Xenial) and all supported releases have been updated this month.

Right. Please see my correction which I posted one minute before you
posted. ;)

So currently we have:

* flashplugin-installer in multiverse, which provides NPAPI only.

* adobe-flashplugin in Canonical Partners, which provides both NPAPI
(for e.g. Firefox) and PPAPI (for e.g. Chromium).

Even if one of my arguments proved to be invalid, this seems to be
unnecessarily complicated, and it certainly makes it harder for users to
get a grasp of how it works. (I know since I often provide user support.)

Gunnar Hjalmarsson

ubuntu-devel mailing list
Modify settings or unsubscribe at: