Thursday, 9 February 2017

Which openssl for zesty?

A few months ago, Ubuntu was hesitant to do the openssl 1.1 transition
because not all packages would work with the new version.

Could we make a decision about what's going to be done for zesty?

If we stick with basically the yakkety stack, we'll need to
temporarily revert changes in several Debian packages that make them
fail to build on Ubuntu currently.

Thanks,
Jeremy Bicha

--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel