Friday, 30 October 2020

Re: Versions of Theme-D and Theme-D-Gnome

Hey Tommi,

As per the release schedule, on the 27th of August groovy entered
Debian Import Freeze meaning that the autosyncing of packages from
Debian has been disabled. The new versions of Theme-D* have been
uploaded to Debian afterwards, in September, so without someone
explicitly requesting the sync those package have not been updated
before release.
Hirsute has already pulled in the new versions if anything via autosync.

Cheers,

On Fri, 30 Oct 2020 at 12:02, Tommi Höynälänmaa
<tommi.hoynalanmaa@gmail.com> wrote:
>
> Hi
>
> The versions of Theme-D and Theme-D-Gnome are 3.0.5-1 and 0.9.4-3 in
> Debian testing. Why haven't these versions been updated for Ubuntu? The
> corresponding versions in groovy are 1.4.1-1 and 0.9.0-1.
>
> Yours sincerely,
>
> Tommi Höynälänmaa
>
>
>
> --
> ubuntu-devel mailing list
> ubuntu-devel@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel

--
Łukasz 'sil2100' Zemczak
Foundations Team
lukasz.zemczak@canonical.com
www.canonical.com

--
ubuntu-devel mailing list
ubuntu-devel@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel