Wednesday, 28 May 2014

Re: [ubuntu/utopic-proposed] apache2 2.4.9-1ubuntu2 (Accepted)

Am 28.05.2014 12:28, schrieb Robie Basak:
> apache2 (2.4.9-1ubuntu2) utopic; urgency=medium
>
> * Revert 2.4.4-6ubuntu3 and build against lua 5.1 again, since Apache
> doesn't yet support building against lua 5.2 (LP: #1323930).

This is not the way to "fix" issues. You are only hiding the issue and hoping
that it won't be your responsibility to fix it properly. I kindly remind you
at the mysql-5.5 "fix" to fall back to an earlier GCC version and blocking the
demotion of gcc-4.4 for two or more release cycles.

Thanks, Matthias


--
ubuntu-devel mailing list
[email protected]
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel